Some users unable to access application

Incident Report for XFERALL

Resolved

They incident has been resolved and monitoring will continue for any reoccurrence.
Posted May 21, 2026 - 19:37 UTC

Monitoring

The fix has finalized rolling out and is being monitored.
Posted May 21, 2026 - 19:29 UTC

Update

An issue was identified and a fix is being deployed.
Posted May 21, 2026 - 19:08 UTC

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 19:00 UTC

Investigating

We are currently investigating the issue.
Posted May 21, 2026 - 19:00 UTC
This incident affected: Production Web Services.