SMS (notification and MFA) Outage

Incident Report for XFERALL

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 20:49 UTC

Identified

The issue has been identified and a fix has been deployed by the telecom services.
Posted Sep 09, 2026 - 20:35 UTC

Investigating

We are currently investigating a high rate of SMS/text alerting and MFA failures.
Posted Sep 09, 2026 - 19:20 UTC
This incident affected: SMS/Text Services.